Categoria: 1 OMSI – 0 Dúvidas só aqui

Área para tirar dúvidas. Se você puder, ajude! As dúvidas ficam arquivadas no site “para sempre”, sendo úteis para muitas outras pessoas depois. Utilize a busca do site para encontrar problemas parecidos com o seu, pode ser que já exista uma solução publicada.


VOCÊ TEM CANAL NO YOUTUBE COM MUITAS VISUALIZAÇÕES?
CLIQUE AQUI PARA SE CADASTRAR NO MACHINIMA!

Baixei recentemente 2 mapas, porém, quando eu seleciono a linha, não consigo encontrar o final dela no “92E”. O que está errado e como resolver? Desde já agradeço.

Clique para ver comentários ou comentar...


   -
compo faço pra resolver isso?

compo faço pra resolver isso?

Clique para ver comentários ou comentar...


Boa tarde galera, meu omsi está assim:

Alguém sabe como resolver? não consigo usar os botões de inicar, opções e etc, help me

erro omsi

Clique para ver comentários ou comentar...


estou no meu segundo mapa e ainda não consegui resolver esse problema alguem pode me ajudar?

Todas as vezes que entro no mapa e vou fazer uma viagem, o “ai” da vez chega no ponto final e fica vagando de um lado para o outro mesmo que de o horario.
Tambem acontece dos passageiros não entrarem nos “ais”, e de vez enquanto ter um o outro onibus voando pelo meu mapa. alguem pode me ajudar?

Clique para ver comentários ou comentar...


o meu omsi nao esta funcionando porque esta aparecendo a seguinte mensagem está faltando d3dx9_28.dll

alguem pode me ajudar

Clique para ver comentários ou comentar...


edison_casagrande2

Boa noite!

bom, estou jogando atualmente em dois mapas, metropolitando e estrela dalva.  E ambos nao aparecem passageiros nos pontos, sendo que a linha e o horario estao corretos, completo a linha de ida e volta normalmente, mas nao aparece nenhum passageiro.

como resolver? desde ja agradeço..

(imagem pra chamar atenção)

Clique para ver comentários ou comentar...


Sem títuloGalera, sou novo no game.

Eu instalei o mapa Estrela Dalva e o mapa Metropolitano, juntamente com um mod de onibus .

Bom, o onibus pega perfeitamente nos mapas originais do jogo, e nos que eu coloquei tambem, porem nos mapas adicionados, eu nao encontro o destino final da linha quando clico no “92E” para selecionar uma rota..

o que estou fazendo de errado? tem como resolver?

o onibus e os mapas estao perfeitos, so encontro problemas na linha final da rota desejada.

desde ja agradeço

Clique para ver comentários ou comentar...


Olá Pessoal!

Antes eu tinha feito uma pergunta sobre o erro que estava no meu Omsi 2, uma pessoa disse para eu checar meu “Logfile”! Eu fiz isso, quando fui ver deu 43 erros (there was an error in line…) todos na pasta ”Sceneryobjects”

Ex: Sceneryobjects\SP_Projeto Metra\SP_V001\CPTM\L10 -Estação Prefeiro Celso Daniel – Santo André\NY_Placa de Passarela ou Viadulto.sco” there was an error in line 18!

E Agora carreguei o mapa com onibus e olha no que deu…

Praticamente o mesmo erro, Se alguem sabe resolver esse problema me ajude. Agradeço desde já!

 

Sem título

Clique para ver comentários ou comentar...


Página 1 de 8912345...102030...Última »