Estou com o problema : depois de desinstalar e instalar alguns mapas , o omsi bugs , some objetos e texturas ficam em branco. Sempre resolvi isso restando o mapa com o bug relatado. O problema é que agora o bug ocorre com os mapas originais do jogo . N dá pra destacar e resolver o erro . Perdi as contas de qntas vzs eu restalei o jogo . Qndo eu estalo os mapas novamente , depois de estalar o jogo . O jogo bugs d novo. Some os objetos do mapa , e as letras que indicam os nomes dos pontos e etc , ficam bugadas.o jogo só funciona qndo está virgem , de mapas e etc… Qndo adiciono outros mapas volta o bug. N sei mas o q fazer , meu jogo é original. Estou desistindo do omsi.

Clique para ver comentários ou comentar...


PESSOAL NÃO AGUENTO MAIS! EU BAIXEI UM MOD DE PASSAGEIROS ATUALIZADO. FIZ TUDO EXATAMENTE COMO O TUTORIAL ENSINAVA , INCLUSIVE USEI DOIS TUTORIAS , UM DO PRÓPRIO SITE ONDE BAIXEI , O OUTRO FOI DO VIDEO DO  IG GAMEPLAYS PELO YOU TUBE . QUANDO EU ABRO O MAPA ,NO PROCESSO DE CARREGAMENTO (CARREGANDO TRAFFIC OU TRAFEGO) APARECE ESSE ERRO.

” ZUGRIFFSVERLETZUNG BEI ADRESSE 00624BAC IN MODUL OMSI.AXE SCHREIBEN ADRESSE 00000004″

O MAPA NÃO ABRE. SÓ ABRE QUANDO EU PEGO A PASTA HUMANS DO MAPA E COLOCO A ORIGINAL. SEM A PASTA ALTERADA (A DO MOD PASSAGEIROS) A PASTA DO MOD PASSAGEIROS QUE COPIA OU COLA NA ORIGINAL DO MAPA. OBS: JÁ INSTALEI CORRETAMENTE AS PASTAS DO MOD NO DIRETÓRIO DO OMSI.

OBRIGADO !

Clique para ver comentários ou comentar...


ATES D MAIS NADA, Ñ ERREI O POST (DÚVIDAS SÓ AQUI!)  PRQ ESTOU POSTANDO ISSO!

EU TENHO OBSERVADO , QUE O PESSOAL DESSE BLOGUE UNS 2 ANOS E MEIO PRA CÁ, Ñ TÃO DANDO A ATENÇÃO DEVIDA PARA O PESSOAL QUE POSTAM DÚVIDAS. NÃO QUERO DIZER QUE SOMOS OBRIGADOS A RESPONDER AS DÚVIDAS . MAS SERÁ QUE UM DIA Ñ TIVEMOS DÚVIDAS ENORMES COM O OMSI? ENTENDO TBM QUE DE UNS ANOS PARA CÁ,  O PESSOAL TIVERAM ACESSO A APRENDER , A CRIAR MAPAS , ONIBUS E ETC… COM ISSO Ñ TEM TANTO TEMPO DISPONÍVEL. ESTOU POSTANDO ISSO POIS ALÉM DE MIM, MTAS PESSOAS POSTAM DÚVIDAS E CONTINUAM , POIS Ñ VEJO NINGUEM RESPONDENDO.( ESSE POST Ñ É UMA CRÍTICA E SIM UMA OPINIÃO) . ABAIXO SEGUE AS MINHAS DÚVIDAS.

GALERA SÓ VCS MESMO. EU ESTAVA COM MEU MAPA (LENA BRT TRANSOESTE) COM 50% CONCLUÍDO.

EU TIVE PROBLEMA COM MEU PC, TIVE QUE RESTAURA-LO. MAS Ñ PERDI OS MAPAS , POIS EU SALVEI-OS .

BAIXEI O OMSI NOVAMENTE , E COLOQUEI NOVAMENTE TODOS OS BUS E MAPAS QUE TINHA SALVO, O PROBLEMA É QUE CONSIGO TER ACESSO A TODOS OS MAPAS ATRAVÉS DO EDITOR. SÓ O MEU QNDO ABRO NO EDITOR O MAPA SÓ FICA SEM NADA, SÓ APARECE O CÉU. E QUANDO ABRO NO MODO JOGO APARECE O MESMO. OS OUTROS MAPAS ESTÃO OK. EU PERDI TUDO O QUE EU TINHA CRIADO ? SE PERDI DESISTIREI! OU TEM COMO RESOLVER?

Clique para ver comentários ou comentar...


GALERA SÓ VCS MESMO. EU ESTAVA COM MEU MAPA (LENA BRT TRANSOESTE) COM 50% CONCLUÍDO.

EU TIVE PROBLEMA COM MEU PC, TIVE QUE RESTAURA-LO. MAS Ñ PERDI OS MAPAS , POIS EU SALVEI-OS .

BAIXEI O OMSI NOVAMENTE , E COLOQUEI NOVAMENTE TODOS OS BUS E MAPAS QUE TINHA SALVO, O PROBLEMA É QUE CONSIGO TER ACESSO A TODOS OS MAPAS ATRAVÉS DO EDITOR. SÓ O MEU QNDO ABRO NO EDITOR O MAPA SÓ FICA SEM NADA, SÓ APARECE O CÉU. E QUANDO ABRO NO MODO JOGO APARECE O MESMO. OS OUTROS MAPAS ESTÃO OK. EU PERDI TUDO O QUE EU TINHA CRIADO ? SE PERDI DESISTIREI! OU TEM COMO RESOLVER?

Clique para ver comentários ou comentar...


BOA TARDE A TODOS. ESTOU AQUI P/ ANUNCIAR QUE ESTOU CONSTRUINDO MEU PRIMEIRO MAPA. COMO O TÍTULO JÁ DIZ: LENA BRT TRANSOESTE. SERÁ UM MAPA EXCLUSIVO P/ BRT. LIGANDO O TERMINAL ALVORA AO BAIRRO SANTA CRUZ. COM ESTAÇÕES PARADORAS E EXPRESSAS . O MAPA NÃO SERÁ REAL , MAS FAREI NA MEDIDA DO POSSÍVEL MAIS PRÓXIMO AO TRAJETO REAL. NÃO SEI QUANDO FICARÁ PRONTO , AINDA ESTOU APRENDENDO MTA COISA ATRAVÉS DOS TUTORIAS . A BASE QUE QUERO COMO PADRÃO EU JÁ FIZ . SE O MEU TRABALHO FICAR INTERESSANTE P/ UM PRINCIPIANTE , CONTINUAREI CRIANDO OUTROS CORREDORES BRTS  AQUI DO RIO DE JANEIRO. TIVE A IDÉIA POIS ACHO QUE NÃO EXISTEM MAPAS EXCLUSIVES P/ BRTS, SEI QUE EXISTEM BELOS TRABALHOS COMO O SAVOY DO MEP, MAS NÃO CONCLUIDOS LIGANDO O TERMINAL ALVORADA A SANTA CRUZ.

E A MINHA INTENÇÃO É FAZER UM MAPA P/ QUEM TEM PC FRACO PODER RODAR , COMO EU MESMO HEHE.  O AUTO ESTRADA TBM É UM BELO TRABALHO , E TBM TEM BRT.  QUERO APROVEITAR A OPORTUNIDADE P/ PEDIR AUTORIZAÇÃO AO MEP P/ UTILIZAR OBJETOS DO SAVOY,  ESPECIALMENTE AS PLATAFORMAS BRTS QUE SÃO BEM FIÉIS AS DO RIO.( EU ACHO QUE AO ASSISTIR SEUS TUTORIAS DE CRIAÇÃO DE MAPAS ELE AFIRMOU QUE PODERIA USAR SEU OBJETOS P/ EDIÇÃO DE MAPAS. MAS NÃO TENHO CERTEZA . ) SE O PRÓPRIO PUDER CONFIRMAR , EU AGRADEÇO . OU ALGUEM QUE POSSA ME CONFIRMAR ISSO . BOM JÁ TECLEI DE MAIS HEHE. SÓ QUERO PARA ENCERRAR .  AGRADECER A TDOS QUE FIZERAM, OU AINDA VÃO REALIZAR TUTORIAS ENSINANDO A CRIAR MAPAS P/ O OMSI: MEP, EUDES SANTOS. E OUTROS . CITO OS DOIS PRQ FOI O QUE EU MAIS ASSISTIR E AINDA VOU ASSISTIR MAIS.

MAS SEI QUE EXISTEM OUTROS . É SÓ ISSO PESSOAL KKKKKKKK, JÁ TECLEI DE MAIS . ABRAÇOS!

Clique para ver comentários ou comentar...


EU BAIXEI O MAPA :Krummenaab. E QUANDO EU VOU INSERIR A ROTA (LINHA/DESTINO) , NÃO CONTÉM NADA,FICA TDO EM BRANCO. SÓ APARECE ALGO QUANDO NO SEGUNDO PASSO, AQUELE ONDE INSERE O Ñ DA LINHA E EM BAIXO O DESTINO. SÓ APARECE O DESTINO. OBS: EU QUERO SELECIONAR A LINHA E DESTINO SÓ PELA TABELA. ALGUEM SABE COMO RESOLVER, OU ALGUEM QUE JÁ BAIXOU E NÃO TEVE PROBLEMA , PODE ME PASSAR O LINK?

OBRIGADO GALERA!

Clique para ver comentários ou comentar...


EU ESTOU COM UM PROBLEMA, QUANDO VOU ESCOLHER O BUS, APARECE UM ERRO RELACIONADO A FALTA DE NÚMERO , AQUELE QUE FICA A CIMA DO CAMPO DESCRIÇÃO DO ONIBUS . ASSIM QUE CLICO NO BOTÃO (OK). NÃO APARECE NADA NO CAMPO DESCRIÇÃO E NEM NO NUMERO. O CAMPO FICA EM BRANCO.COMO RESOLVER ISSO PESSOAL? VALEEEU. OBG. HAAA PARA AJUDAR O ERRO OCORREU NO BUS MARCOPOLO BRT , QUE BAIXEI HJ NO SITE.

Clique para ver comentários ou comentar...


ALGUEM BAIXOU O MAPA AHLHEIM LAURENZBACH COM ERROS ? EX:
O MAPA EM ALGUNS LUGARES FICAM APARECENDO O CÉU? OU ALGUNS LUGARES DO MAPA FICA EM BRANCO? SE SIM, E CONSEGUIU RESOLVER , DEIXA UMA DICA PARA EU E
O PESSOAL QUE PASSA POR ISSO TBM COM OUTROS MAPAS. VALEU!!

Clique para ver comentários ou comentar...


pessoal, ñ sei como resolver essa chatisse, tem mapa que baixo para o meu omsi , que depois de instalado fica com imagem do céu. as vezes alguns lugares do mapa ficam em branco. o meu omsi é original com atualização mais recente .

Clique para ver comentários ou comentar...


pessoal, eu comprei o omsi2 pela steam. quando eu clico no omsi. axe . automaticamente abre a pagina do steam, para entrar com o login e senha. o chato que se eu ñ tiver conectado com a net o omsi ñ abre. eu gostaria de saber como fazer para abrir o omsi sem ter que estar conectado para conseguir jogar , ou mesmo que peça o login e senha , que ñ precise estar conectado para abrir o omsi.

valeu galera pela atenção!!!

Clique para ver comentários ou comentar...


Página 1 de 212